抓妖主图指标,及时掌握庄家进场信息。指标源码

2022-02-16 0 1,233

该主图是小编从一个集成的第三方抓妖主图指标,及时掌握庄家进场信息。指标源码

从使用的效果来看,主图出现“庄进”信号后,做中长线持有,都会有不错的的盈利。

抓妖主图指标,及时掌握庄家进场信息。指标源码 抓妖主图指标,及时掌握庄家进场信息。指标源码

如果配合叶梵宸2021阴阳决、和沂蒙路的《逃顶》等之类的副图做参考的话,更会让您大杀四方、股市常红!

抓妖主图指标,及时掌握庄家进场信息。指标源码

2021年10月26日,九安医疗002432出现“庄进”信号,11月15日第一个涨停开始,一直到12月29日,将近翻了十倍的市值。

抓妖主图指标,及时掌握庄家进场信息。指标源码

所属板块:=STRCAT('【所属板块】',STRCAT(STRCAT(STRCAT('【行业】',HYBLOCK),STRCAT('【地区】',DYBLOCK)),STRCAT('【概念】',GNBLOCK)));
DRAWTEXT_FIX(ISLASTBAR,0.00,0.0,0,所属板块),COLORYELLOW;
{大机构进场}
A0:=(3*C+L+O+H)/6;
X:=(20*A0+19*REF(A0,1)+18*REF(A0,2)+17*REF(A0,3)+16*REF(A0,4)+15*REF(A0,5)+
14*REF(A0,6)+13*REF(A0,7)+12*REF(A0,8)+11*REF(A0,9)+10*REF(A0,10)+9*REF(A0,11)+8*REF(A0,12)
+7*REF(A0,13)+6*REF(A0,14)+5*REF(A0,15)+4*REF(A0,16)+3*REF(A0,17)+2*REF(A0,18)+
REF(A0,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB2:=EMA(X,13);
卖:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX),1,0);
DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'卖'),COLORWHITE;
买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买1=1,5),LOW*0.97,'★'),COLORRED;
筹码盈利:=STRCAT(STRCAT('筹码盈利:',CON2STR(WINNER(DYNAINFO(7))*100,1)),'%');
DRAWTEXT_FIX(1,0,0.12,0,筹码盈利),COLORYELLOW;
STICKLINE(C<0.905*REF(C,1),C,O,2.5,0),COLORGREEN;
{有庄控盘}
VAW1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAW1-REF(VAW1,1))/REF(VAW1,1)*1000;
无庄控盘:=控盘<0;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=21;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*50;
神:=EMA(财,M1);
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,H*1.002,'↓庄出'),COLORGREEN;
DRAWICON(STJ83,H+0.003,24);
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:=FILTER(庄,30);
DRAWTEXT(有庄,L-0.0011,'↖庄进'),COLORYELLOW;
DRAWICON(有庄,L*0.999,23);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORRED;
MA30:=MA(CLOSE,30);
MA60:MA(CLOSE,60),COLORBLUE;
AA1:=(C-REF(C,1))/REF(C,1)>=0.058  AND (C-REF(C,1))/REF(C,1)<0.095 ;
AA2:=(C-REF(C,1))/REF(C,1)>=0.098 ;
{STICKLINE(AA1,O,C,0,1 ),COLOR9B37FF; 
STICKLINE(AA1,OPEN,CLOSE,3,0 ),COLOR6300C6;
STICKLINE(AA1,OPEN,CLOSE,2.7,0 ),COLOR6D00DB; 
STICKLINE(AA1,OPEN,CLOSE,2.1,0 ),COLOR7800F0;
STICKLINE(AA1,OPEN,CLOSE,1.5,0 ),COLOR8000FF;
STICKLINE(AA1,OPEN,CLOSE,0.9,0 ),COLOR8F20FF;
STICKLINE(AA1,OPEN,CLOSE,0.3,0 ),COLOR9B37FF;
STICKLINE(AA2,C,O,3,0 ),COLOR00AAFF;
STICKLINE(AA2,C,O,2.1,0 ),COLOR00BBFF;
STICKLINE(AA2,C,O,1.5,0 ),COLOR00CCFF;
STICKLINE(AA2,C,O,1,0 ),COLOR00DDFF;
STICKLINE(AA2,C,O,0.6,0 ),COLOR00EEFF;
STICKLINE(AA2,C,O,0.2,0 ),COLOR00FFFF;
DRAWICON( AA2,L*0.98,1);}
MA(CLOSE,5),COLORWHITE;
MA(CLOSE,10),COLORYELLOW;
MA(CLOSE,20),COLORRED;
MA(CLOSE,60),COLORBLUE;
MA54:=MA(CLOSE,54);
MA120:MA(CLOSE,120);
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),COLORYELLOW;
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
DRAWICON(妖股,LOW*0.995,7);
DRAWTEXT(妖股,LOW*0.975,' 妖股'),COLORYELLOW;


DRAWTEXT_FIX(1,0.0,5,0,'通达信指标网:WWW.TDXZBW.COM'),COLORYELLOW;
{龙头主图}
AA:=((CLOSE/REF(CLOSE,1))>=1.099);
CB:=(VOL/REF(VOL,1));
关注:IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (CB<1)),1,0),LINETHICK0,NODRAW;
龙头第一买点:=IF((AA AND (CB<1)),1,0);
龙头第二买点:=IF((((CLOSE/REF(CLOSE,1))>=1.07)AND (CB<1)),1,0);
DRAWTEXT((龙头第二买点=1),(REF(LOW,1)*1.1),'↖龙头'),COLOR00FFFF;

 

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (1)

免责声明: 1、本网站所有发布的源码、软件和资料均为收集各大资源网站整理而来;仅限用于学习和研究目的,您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。不得使用于非法商业用途,不得违反国家法律。否则后果自负! 2、本站信息来自网络,版权争议与本站无关。一切关于该资源商业行为与ayaow.com无关。如果您喜欢该程序,请支持正版源码、软件,购买注册,得到更好的正版服务。如有侵犯你版权的,请邮件与我们联系处理(邮箱:yes5210@qq.com),本站将立即改正。

爱要网 炒股指标 抓妖主图指标,及时掌握庄家进场信息。指标源码 https://www.ayaow.com/archives/7952.html

相关文章

发表评论
暂无评论
官方客服团队

为您解决烦忧 - 24小时在线 专业服务