通达信源码精选:驭龙排序V2019,精准解盘,MACD底部结构预警

2021-11-21 1 1,260
1、驭龙排序V2019,通达信排序指标

{公式名称: 驭龙排序V2019}

{副图}

VAR1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
VAR2:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
VAR3:=EMA(VAR1,5);
VAR4:=EMA(VAR2,5);
VAR5:=VAR3-REF(VAR3,1);
VAR6:=VAR4-REF(VAR4,1);
VAR7:=IF(VAR5-VAR6>0,(VAR5-VAR6)*5,0);
VAR8:=VAR7-REF(VAR7,1);
VAR9:=1991230;
VAR10:=1991229;
VAR11:=IF(1>VAR10,IF(CLOSE<80,1,0),0);
VAR12:=IF(1>VAR10,1,VAR11);
VAR13:=IF(1<1991230,SMA((CLOSE-REF(CLOSE,1))*VOL,3,1)/10000,0);
VAR14:=EMA(VAR13,12)-EMA(VAR13,26);
VAR15:=EMA(VAR14,9);
VAR16:=(VAR14-VAR15)*2;
VAR17:=HHVBARS(VAR16,BARSLAST(VAR16<0)+1);
VAR18:=CROSS(BACKSET(CROSS(0,VAR16),REF(VAR17,1)+2),0.5);
VAR19:=DRAWLINE(VAR18,VAR16,REF(VAR18,1),REF(VAR16,1),1);
VAR20:=VAR16>VAR19 AND VAR16>=REF(VAR16,1);
VAR21:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
VAR22:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
VAR23:=BARSSINCE(CLOSE)<1 OR (BARSSINCE(CLOSE)<34 AND VAR21=1);
VAR24:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW<HIGH;
VAR25:=HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;
VAR26:=1+3*VAR24+1*VAR21+0.2*VAR25;
VAR27:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR28:=VAR27*VAR26;
VAR29:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR30:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR31:=IF(CLOSE>OPEN,VAR29*(HIGH-LOW),IF(CLOSE<OPEN,VAR29*(HIGH-OPEN+(CLOSE-LOW)),IF(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),VOL*0.7,VOL*0.3)));
VAR32:=IF(CLOSE>OPEN,VAR29*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,VAR29*(HIGH-LOW),IF(CLOSE=OPEN AND CLOSE<REF(CLOSE,1),VOL*0.7,VOL*0.3)));
VAR33:=IF(CLOSE>OPEN,VAR30*(HIGH-LOW),IF(CLOSE<OPEN,VAR30*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
VAR34:=SUM((VAR31-VAR32)/CAPITAL,1)*1000;
VAR35:=VOL/10000;
VAR36:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
VAR37:=MOD(FROMOPEN,VAR36);
VAR38:=IF(VAR37<0.5,VAR36,VAR37);
VAR39:=IF(CURRBARSCOUNT=1 AND PERIOD<=5 AND DYNAINFO(8)>1,VOL*VAR36/VAR38/10000,DRAWNULL);
VAR40:=IF(CURRBARSCOUNT=1 AND PERIOD<=5,VAR39,VAR35);
VAR41:=VAR40/REF(MA(VAR40,5),1);
VAR42:=IF(VAR41>30,1,IF(VAR41>3 AND VAR41<=30,33,IF(CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND VAR41<=2,VAR41*20,VAR41)));
VAR43:=IF(CLOSE>=REF(CLOSE,1) AND VAR41>3,33,IF(CLOSE<REF(CLOSE,1) AND VAR41>3,0,IF(CLOSE>=REF(CLOSE,1) AND VAR41<=3,VAR41*10,VAR41)));
VAR44:=1;
VAR45:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR44;
VAR46:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR47:=EMA(VAR46,30)*VAR44;
VAR48:=2*(VAR46-VAR47)*10*VAR44;
VAR49:=POW(VAR48,3)*0.1+POW(VAR48,2)*VAR44;
VAR50:=IF(VAR48>0.015,VAR49,0)/45*VAR44;
VAR51:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR52:=VAR16-REF(VAR16,1);
VAR53:=DYNAINFO(4)>0;
VAR54:=EXIST(ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.052,20) AND EXIST(CLOSE/REF(CLOSE,1)>1.15,2)!=1;
VAR55:=FINANCE(40)<300*100000000 AND FINANCE(7)<=20*100000000;
VAR56:=VAR54 AND VAR53 AND VAR23!=1 AND AMOUNT/10000>1000;
VAR57:=COUNT(HIGH/REF(CLOSE,1)>=1.081,5)>=2 AND CLOSE>=OPEN;
VAR58:=VAR12;
VAR59:=INDEXADV/(INDEXADV+INDEXDEC)*100;
VAR60:=VAR59>85 OR REF(VAR59,1)>85;
VAR61:=INDEXC-MA(INDEXC,7);
VAR62:=(HHV(VAR61,60)-0)*60/100;
VAR63:=VAR61>VAR62;
VAR64:=VAR60=1 OR VAR63=1;
VAR65:=IF(0=1,VAR64,0);
VAR66:=CLOSE>=OPEN;
VAR67:=(CLOSE-VAR51)/VAR51*100*2;
VAR68:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
连板:BARSLASTCOUNT(VAR68);
竞价:IF(FROMOPEN<=5 AND VAR65!=1 AND VAR56 AND VAR55 AND VAR57 AND VAR66 AND VAR20=1,(VAR34+VAR8*3+VAR28+VAR43+VAR52*5+VAR67)*3,0)*1.38,NODRAW,COLORYELLOW;
飞龙:IF(FROMOPEN>5 AND VAR65!=1 AND VAR56 AND VAR55 AND VAR57 AND VAR66 AND VAR20=1,(VAR34+VAR8*3+VAR28+VAR42+VAR52*5+VAR67)*3,0)*1.38,NODRAW,COLORMAGENTA;

2、精准解盘

精准解盘是我自己用着还不错的 收藏 (1) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (1)

免责声明: 1、本网站所有发布的源码、软件和资料均为收集各大资源网站整理而来;仅限用于学习和研究目的,您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。不得使用于非法商业用途,不得违反国家法律。否则后果自负! 2、本站信息来自网络,版权争议与本站无关。一切关于该资源商业行为与ayaow.com无关。如果您喜欢该程序,请支持正版源码、软件,购买注册,得到更好的正版服务。如有侵犯你版权的,请邮件与我们联系处理(邮箱:yes5210@qq.com),本站将立即改正。

爱要网 炒股指标 通达信源码精选:驭龙排序V2019,精准解盘,MACD底部结构预警 https://www.ayaow.com/archives/2499.html

相关文章

发表评论
暂无评论
官方客服团队

为您解决烦忧 - 24小时在线 专业服务

爱要网是一个专注于资源免费下载分享网站,各种常用软件下载、设计素材下载、插件程序下载,教程资源下载及分享、各路分享狂人的分享!Ta更为追求免费资源分享及下载的你而生!

© 2020 爱要网 - AYAOW.COM & WordPress Theme. All rights reserved 网站地图 宁ICP备15001660号 宁ICP备15001660号
Theme By CeoTheme

全站所有资源免费下载

爱要网——致力打造资源免费分享新生态圈,凡注册登录本站,就送大量金豆,全站所有资源皆为免费下载!就算你不注册登录,也有海量资源免登录下载哦!

我知道了